Upgrade HCANN to 5.0.5.Final

Description

In order to align the dependency to org.jboss.logging:jboss-logging (version 3.3.2.Final).

Only needed in 5.10 and above, as 5.9 and below use jboss-logging 3.3.1.Final.

Environment

None

Status

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Components

Fix versions

Priority

Major
Configure