Migrate to Apache Avro 1.9.0+

Description

Upgrading to Apache Avro 1.9.0 (or later) would allow to get rid of the transitive dependency to the fairly old (unmaintained?) Jackson v. 1

Environment

None

Assignee

Yoann Rodière

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major
Configure