Skip forbiddenapis on JDK17+

Description

Because of: https://github.com/policeman-tools/forbidden-apis/issues/177

We already skip forbiddenapis for JDK16+ on the 6.0/main branches, but not on the 5.11 branch.

Environment

None
Fixed

Assignee

Yoann Rodière

Reporter

Yoann Rodière