Bad variable names in HSQueryImpl

Description

variables of type IndexManager are called directoryProviders, eg line 576
Some remains of the latest refactoring around DirectoryProviders vs IndexManagers

Environment

None

Status

Assignee

Unassigned

Reporter

Hardy Ferentschik

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Fix versions

Affects versions

Priority

Trivial
Configure