We're updating the issue view to help you get more done. 

Eclipse import fails as maven-dependency-plugin needs m2 exclusion

Description

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Fix versions

Priority

Trivial