Minimum requirement for 5.5.2 is Java 7 not Java 6 as indicated

Description

Collections.emptyIterator(); is only available in Java 1.7 not in 1.6

Environment

None

Status

Assignee

Unassigned

Reporter

Vadim Bauer

Labels

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Suitable for new contributors

Yes, likely

Pull Request

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Affects versions

Priority

Major
Configure