We're updating the issue view to help you get more done. 

ReflectHelper#getConstantValue should consider digits as well

Description

According to Java Naming Conventions, digits may be used as well in package names and class names.

Environment

None

Status

Assignee

Vlad Mihalcea

Reporter

Vlad Mihalcea

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Affects versions

5.2.6

Priority

Major