We're updating the issue view to help you get more done. 

Search 6 groundwork - Use a consistent naming scheme for the configuration properties added in Search 6 so far

Description

In particular some properties in Search 6 use a backend-specific namespace (hibernate.search.backend.myBackend.*lucene.*directory_provider) while some others don’t (hibernate.search.backend.myBackend.multi_tenancy_strategy), which is weird.

Environment

None

Status

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Fix versions

Priority

Major